Prérequis système SELL&SIGN (iOS, Android, Windows, web)

  • Firefox : toute version récente
  • Chrome : toute version récente
  • Safari : toute version récente
  • Internet Explorer 9 ou plus pour la signature de contrats simples ou PDF
  • Internet Explorer 11 ou plus pour la signature de contrats avec formulaires multiples ou tarificateurs
Prérequis système SELL&SIGN (iOS, Android, Windows, web)
5 (100%) 1 vote

Comments 1

  1. Pingback: Avec quels appareils peut-on utiliser SELL&SIGN ? - SELL&SIGN

Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *